PHP-Nuke 7.8 Security Fix by Francisco Burzi

A new SQL injection vulnerability has been discovered and posted on the net. It contains files to update PHP-Nuke 7.8 and instructions to patch any other version. The fixes are very easy to apply so there isn't any excuse to not doing the update and have your site a little more secure.

Thanks goes to Zhen-Xjell from CastleCops for two of the three fixes.

FREE


Category: PHP-NUKE » Tips & Tutorials
Linux
License: Freeware