TinyMCE 2.x WYSIWYG editor patch for PHP-Nuke 7.8 by Spocke

This patch enables you to install TinyMCE 2.x versions in your PHP NUKE 7.8 it also separates the the configuration of TinyMCE into .js files so it's easier to modify the options of TinyMCE. It's also equipped with a lookup table for the language codes, so new language packs will be easier to add.

We would be very happy if this could be included in the core of PHP Nuke since we see no downsides with this implementation.

/Spocke - TinyMCE main developer

FREE


Category: PHP-NUKE » Addons
Linux
License: Freeware